<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Minority-Owned Subcontractors Utilizing ECDI’s Innovative “Capital For Construction” Program - The Metropreneur Columbus</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://themetropreneur.com/columbus/xmlrpc.php" />
    <meta property="og:image" content="http://themetropreneur.com/columbus/wp-content/uploads/2017/09/ECDI-Ransom.jpg" /><meta name="author" content="Kevin Brennan">
<link rel="icon" type="image/png" href="http://mp.hb2web.net/wp-content/uploads/2015/11/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v3.0.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://themetropreneur.com/columbus/minority-owned-subcontractors-utilizing-ecdis-innovative-capital-for-construction-program/" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Metropreneur Columbus &raquo; Feed" href="http://themetropreneur.com/columbus/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Metropreneur Columbus &raquo; Comments Feed" href="http://themetropreneur.com/columbus/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Metropreneur Columbus &raquo; Minority-Owned Subcontractors Utilizing ECDI’s Innovative “Capital For Construction” Program Comments Feed" href="http://themetropreneur.com/columbus/minority-owned-subcontractors-utilizing-ecdis-innovative-capital-for-construction-program/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/themetropreneur.com\/columbus\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.10"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//23.111.159.229/columbus/wp-content/plugins/all-in-one-event-calendar/cache/7bc87536_ai1ec_parsed_css.css?ver=2.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://themetropreneur.com/columbus/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://themetropreneur.com/columbus/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://themetropreneur.com/columbus/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='http://themetropreneur.com/columbus/wp-content/plugins/popups/public/assets/css/public.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://themetropreneur.com/columbus/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://themetropreneur.com/columbus/wp-content/themes/themetropreneur2016/style.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://themetropreneur.com/columbus/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://themetropreneur.com/columbus/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://themetropreneur.com/columbus/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://themetropreneur.com/columbus/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='http://themetropreneur.com/columbus/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://themetropreneur.com/columbus/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://themetropreneur.com/columbus/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.10" />
<link rel='shortlink' href='http://wp.me/p1131t-3yH' />
<link rel="alternate" type="application/json+oembed" href="http://themetropreneur.com/columbus/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthemetropreneur.com%2Fcolumbus%2Fminority-owned-subcontractors-utilizing-ecdis-innovative-capital-for-construction-program%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://themetropreneur.com/columbus/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthemetropreneur.com%2Fcolumbus%2Fminority-owned-subcontractors-utilizing-ecdis-innovative-capital-for-construction-program%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'c5a0809f1d';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://themetropreneur.com/columbus/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<meta name="google-site-verification" content="90Qh3NUMaIwWQ2hEUA6vkuvS9zCdmMwCQH-7tpCwsx8" /><meta name="google-site-verification" content="2nHX94R1ZZlOm-3vtgw6YvoV7709NEdM9qUpJ2xkVhM" /><meta name="google-site-verification" content="2nHX94R1ZZlOm-3vtgw6YvoV7709NEdM9qUpJ2xkVhM" /><meta name="google-site-verification" content="2nHX94R1ZZlOm-3vtgw6YvoV7709NEdM9qUpJ2xkVhM" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://themetropreneur.com/columbus/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://themetropreneur.com/columbus/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/themetropreneur.com\/columbus\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.1";
var td_get_template_directory_uri="http:\/\/themetropreneur.com\/columbus\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="2";
var tds_more_articles_on_post_pages_distance_from_top=2000;
var tds_theme_color_site_wide="#2db698";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4724786-4', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="6ad80d8f6e3d9bf9f45f81e3d3a41f30">
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {

var slmapping = googletag.sizeMapping().
	addSize([0, 0], [320, 50]).
	addSize([310, 0], [320, 50]).
	addSize([468, 0], [320, 50]).
	addSize([0, 920], [728, 90]).
	addSize([768, 0], [728,90]).
	addSize([1200, 0], [728, 90]).
	build();

    googletag.defineSlot('/3902490/Metropreneur_BTF_ContentSquare_Article', [300, 250], 'div-gpt-ad-1462805284692-0').addService(googletag.pubads());
    googletag.defineSlot('/3902490/Metropreneur_ATF_Leaderboard_Article', [[728, 90], [320, 50]], 'div-gpt-ad-1462805284692-1').defineSizeMapping(slmapping).addService(googletag.pubads());
    googletag.defineSlot('/3902490/Metropreneur_ATF_Leaderboard_EventCalendar', [[728, 90], [320, 50]], 'div-gpt-ad-1462805284692-2').defineSizeMapping(slmapping).addService(googletag.pubads());
    googletag.defineSlot('/3902490/Metropreneur_ATF_Leaderboard_Home', [[728, 90], [320, 50]], 'div-gpt-ad-1462805284692-3').defineSizeMapping(slmapping).addService(googletag.pubads());
    googletag.defineSlot('/3902490/Metropreneur_ATF_Leaderboard_ResourceDatabase', [[728, 90], [320, 50]], 'div-gpt-ad-1462805284692-4').defineSizeMapping(slmapping).addService(googletag.pubads());
    googletag.defineSlot('/3902490/Metropreneur_BTF_LowerLeaderboard_Homepage', [[728, 90], [320, 50]], 'div-gpt-ad-1462805284692-5').defineSizeMapping(slmapping).addService(googletag.pubads());
    googletag.defineSlot('/3902490/Metropreneur_BTF_LowerSquare_Article', [300, 250], 'div-gpt-ad-1462805284692-6').addService(googletag.pubads());
    googletag.defineSlot('/3902490/Metropreneur_BTF_LowerSquare_EventCalendar', [300, 250], 'div-gpt-ad-1462805284692-7').addService(googletag.pubads());
    googletag.defineSlot('/3902490/Metropreneur_BTF_LowerSquare_Homepage', [300, 250], 'div-gpt-ad-1462805284692-8').addService(googletag.pubads());
    googletag.defineSlot('/3902490/Metropreneur_BTF_LowerSquare_ResourceDatabase', [300, 250], 'div-gpt-ad-1462805284692-9').addService(googletag.pubads());
    googletag.defineSlot('/3902490/Metropreneur_BTF_MiddleLeaderboard_Homepage', [[728, 90], [320, 50]], 'div-gpt-ad-1462805284692-10').defineSizeMapping(slmapping).addService(googletag.pubads());
    googletag.defineSlot('/3902490/Metropreneur_BTF_MiddleSquare_Homepage', [300, 250], 'div-gpt-ad-1462805284692-11').addService(googletag.pubads());
    googletag.defineSlot('/3902490/Metropreneur_ATF_UpperSquare_Article', [300, 250], 'div-gpt-ad-1462805284692-12').addService(googletag.pubads());
    googletag.defineSlot('/3902490/Metropreneur_ATF_UpperSquare_EventCalendar', [300, 250], 'div-gpt-ad-1462805284692-13').addService(googletag.pubads());
    googletag.defineSlot('/3902490/Metropreneur_BTF_UpperSquare_Homepage', [300, 250], 'div-gpt-ad-1462805284692-14').addService(googletag.pubads());
    googletag.defineSlot('/3902490/Metropreneur_ATF_UpperSquare_ResourceDatabase', [300, 250], 'div-gpt-ad-1462805284692-15').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

</head>

<body class="single single-post postid-13683 single-format-standard minority-owned-subcontractors-utilizing-ecdis-innovative-capital-for-construction-program wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-newspaperheader-container"><ul id="menu-newspaperheader" class=""><li id="menu-item-8909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-8909"><a href="http://themetropreneur.com/columbus/">Home</a></li>
<li id="menu-item-8910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8910"><a href="/">Storytelling</a>
<ul class="sub-menu">
	<li id="menu-item-8912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8912"><a href="http://themetropreneur.com/columbus/category/storytelling/business-profiles/">Business Profiles</a></li>
	<li id="menu-item-8911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8911"><a href="http://themetropreneur.com/columbus/category/storytelling/at-work/">At Work</a></li>
</ul>
</li>
<li id="menu-item-8913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8913"><a href="/">Connecting</a>
<ul class="sub-menu">
	<li id="menu-item-8914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8914"><a href="/columbus/local-resource-database/">Business Resources</a></li>
	<li id="menu-item-8915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8915"><a href="http://themetropreneur.com/columbus/category/connecting/community-support-features/">Entrepreneurial Support</a></li>
	<li id="menu-item-8916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8916"><a href="http://themetropreneur.com/columbus/category/connecting/events/">Local Events</a></li>
	<li id="menu-item-8917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8917"><a href="http://themetropreneur.com/columbus/category/connecting/news/">News</a>
	<ul class="sub-menu">
		<li id="menu-item-8919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8919"><a href="http://themetropreneur.com/columbus/category/connecting/news/crowdfunding-roundup/">Crowdfunding Roundup</a></li>
		<li id="menu-item-8920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8920"><a href="http://themetropreneur.com/columbus/category/connecting/news/faqs/">Frequently Asked Questions</a></li>
		<li id="menu-item-8918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8918"><a href="http://themetropreneur.com/columbus/category/connecting/news/behind-the-scenes/">Behind the Scenes</a></li>
		<li id="menu-item-8926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8926"><a href="http://themetropreneur.com/columbus/category/connecting/news/weekend-roundup/">Weekend News Roundup</a></li>
		<li id="menu-item-8923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8923"><a href="http://themetropreneur.com/columbus/category/connecting/news/announcements/">Announcements</a></li>
		<li id="menu-item-8925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8925"><a href="http://themetropreneur.com/columbus/category/connecting/news/governance/">Governance</a></li>
		<li id="menu-item-8924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8924"><a href="http://themetropreneur.com/columbus/category/connecting/news/expert-perspective/">Expert Perspective</a></li>
		<li id="menu-item-8922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8922"><a href="http://themetropreneur.com/columbus/category/connecting/news/upcoming-events/">Upcoming Events</a></li>
		<li id="menu-item-8921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8921"><a href="http://themetropreneur.com/columbus/category/connecting/news/event-reviews/">Event Reviews</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-8927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8927"><a href="/">Advising</a>
<ul class="sub-menu">
	<li id="menu-item-8940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8940"><a href="http://themetropreneur.com/columbus/category/advising/how-to-articles/">How-To Guides</a>
	<ul class="sub-menu">
		<li id="menu-item-8938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8938"><a href="http://themetropreneur.com/columbus/category/connecting/news/tips/">Tips of the Trade</a></li>
		<li id="menu-item-8937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8937"><a href="http://themetropreneur.com/columbus/category/connecting/news/regional-spotlight/">Regional Spotlight</a></li>
		<li id="menu-item-8939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8939"><a href="http://themetropreneur.com/columbus/category/storytelling/trendspotting/">Trendspotting</a></li>
	</ul>
</li>
	<li id="menu-item-8942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8942"><a href="http://themetropreneur.com/columbus/category/advising/cbuzz-podcast/">cbuzz Podcast</a></li>
	<li id="menu-item-8941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8941"><a href="http://themetropreneur.com/columbus/category/advising/chamber-connection/">Chamber Connection</a></li>
	<li id="menu-item-8943" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8943"><a href="http://themetropreneur.com/columbus/category/advising/ecdi-spotlight/">ECDI Spotlight</a></li>
	<li id="menu-item-12108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12108"><a href="http://themetropreneur.com/columbus/category/advising/ems-marketing-insights/">EMS Marketing Insights</a></li>
	<li id="menu-item-10460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10460"><a href="http://themetropreneur.com/columbus/category/advising/experience-columbus/">Experience Columbus</a></li>
	<li id="menu-item-8945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8945"><a href="http://themetropreneur.com/columbus/category/advising/metropreneurial-legal-insights/">Legal Insights</a></li>
	<li id="menu-item-8946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8946"><a href="http://themetropreneur.com/columbus/category/advising/scaleup-success-special-features/">ScaleUp Success</a></li>
	<li id="menu-item-8944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8944"><a href="http://themetropreneur.com/columbus/category/advising/straight-talk/">$traight Talk</a></li>
	<li id="menu-item-8935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8935"><a href="/">Archives</a>
	<ul class="sub-menu">
		<li id="menu-item-8929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8929"><a href="http://themetropreneur.com/columbus/category/advising/archives/capital-access/">Capital Access</a></li>
		<li id="menu-item-8930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8930"><a href="http://themetropreneur.com/columbus/category/advising/archives/dollars-and-sense/">Dollars &#038; Sense</a></li>
		<li id="menu-item-8931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8931"><a href="http://themetropreneur.com/columbus/category/advising/archives/growth-strategies/">Growth Strategies</a></li>
		<li id="menu-item-8932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8932"><a href="http://themetropreneur.com/columbus/category/advising/archives/interactive-strategies/">Interactive Strategies</a></li>
		<li id="menu-item-8933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8933"><a href="http://themetropreneur.com/columbus/category/advising/archives/philanthropic-pursuit/">Philanthropic Pursuit</a></li>
		<li id="menu-item-8928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8928"><a href="http://themetropreneur.com/columbus/category/advising/archives/systems-for-growth/">Systems for Growth</a></li>
		<li id="menu-item-8934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8934"><a href="http://themetropreneur.com/columbus/category/advising/archives/your-digital-business/">Your Digital Business</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-10012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10012"><a href="http://themetropreneur.com/columbus/events/">Events</a></li>
<li id="menu-item-8948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8948"><a href="http://themetropreneur.com/columbus/submit-your-business/">Submit Your Business</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Thursday, September 28, 2017</div>
                <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul>
                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        
                        <div id="td-register-div" class="td-dispaly-none">
                            <div class="td-login-panel-title">Register for an account</div>
                            <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
                            <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
                            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                             <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>

                         <div id="td-forgot-pass-div" class="td-dispaly-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                <div class="menu-top-container"><ul id="menu-newspapertop" class="top-header-menu"><li id="menu-item-7788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-7788"><a href="http://23.111.159.229/columbus/">Home</a></li>
<li id="menu-item-7789" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7789"><a href="http://themetropreneur.com/columbus/about/">About</a></li>
<li id="menu-item-7790" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7790"><a href="http://themetropreneur.com/columbus/advertise-with-us/">Advertising</a></li>
<li id="menu-item-7791" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7791"><a href="http://themetropreneur.com/columbus/contact-us/">Contact</a></li>
<li id="menu-item-7792" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7792"><a href="http://themetropreneur.com/columbus/newsletter/">Newsletter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="http://www.facebook.com/pages/The-Metropreneur/108348815867256" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.instagram.com/metropreneur/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.linkedin.com/company/the-metropreneur" title="Linkedin"><i class="td-icon-font td-icon-linkedin"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://twitter.com/metropreneur" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a itemprop="url" href="http://themetropreneur.com/columbus/">
        <img class="td-retina-data" data-retina="http://mp.hb2web.net/wp-content/uploads/2015/11/logo-retina-530x175.png" src="http://mp.hb2web.net/wp-content/uploads/2015/11/logo.png" alt=""/>
    </a>
    <meta itemprop="name" content="The Metropreneur Columbus">
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><!-- /3902490/Metropreneur_ATF_Leaderboard_Home -->
<div id='div-gpt-ad-1462805284692-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462805284692-3'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
            <a itemprop="url" href="http://themetropreneur.com/columbus/">
        <img class="td-retina-data" data-retina="http://mp.hb2web.net/wp-content/uploads/2015/11/logo-retina-530x175.png" src="http://mp.hb2web.net/wp-content/uploads/2015/11/logo.png" alt=""/>
    </a>
    <meta itemprop="name" content="The Metropreneur Columbus">
    </div>
    <div class="menu-newspaperheader-container"><ul id="menu-newspaperheader-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8909"><a href="http://themetropreneur.com/columbus/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8910"><a href="/">Storytelling</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8912"><a href="http://themetropreneur.com/columbus/category/storytelling/business-profiles/">Business Profiles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8911"><a href="http://themetropreneur.com/columbus/category/storytelling/at-work/">At Work</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8913"><a href="/">Connecting</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8914"><a href="/columbus/local-resource-database/">Business Resources</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8915"><a href="http://themetropreneur.com/columbus/category/connecting/community-support-features/">Entrepreneurial Support</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8916"><a href="http://themetropreneur.com/columbus/category/connecting/events/">Local Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8917"><a href="http://themetropreneur.com/columbus/category/connecting/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8919"><a href="http://themetropreneur.com/columbus/category/connecting/news/crowdfunding-roundup/">Crowdfunding Roundup</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8920"><a href="http://themetropreneur.com/columbus/category/connecting/news/faqs/">Frequently Asked Questions</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8918"><a href="http://themetropreneur.com/columbus/category/connecting/news/behind-the-scenes/">Behind the Scenes</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8926"><a href="http://themetropreneur.com/columbus/category/connecting/news/weekend-roundup/">Weekend News Roundup</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8923"><a href="http://themetropreneur.com/columbus/category/connecting/news/announcements/">Announcements</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8925"><a href="http://themetropreneur.com/columbus/category/connecting/news/governance/">Governance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8924"><a href="http://themetropreneur.com/columbus/category/connecting/news/expert-perspective/">Expert Perspective</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8922"><a href="http://themetropreneur.com/columbus/category/connecting/news/upcoming-events/">Upcoming Events</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8921"><a href="http://themetropreneur.com/columbus/category/connecting/news/event-reviews/">Event Reviews</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8927"><a href="/">Advising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8940"><a href="http://themetropreneur.com/columbus/category/advising/how-to-articles/">How-To Guides</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8938"><a href="http://themetropreneur.com/columbus/category/connecting/news/tips/">Tips of the Trade</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8937"><a href="http://themetropreneur.com/columbus/category/connecting/news/regional-spotlight/">Regional Spotlight</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8939"><a href="http://themetropreneur.com/columbus/category/storytelling/trendspotting/">Trendspotting</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8942"><a href="http://themetropreneur.com/columbus/category/advising/cbuzz-podcast/">cbuzz Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8941"><a href="http://themetropreneur.com/columbus/category/advising/chamber-connection/">Chamber Connection</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-8943"><a href="http://themetropreneur.com/columbus/category/advising/ecdi-spotlight/">ECDI Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12108"><a href="http://themetropreneur.com/columbus/category/advising/ems-marketing-insights/">EMS Marketing Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10460"><a href="http://themetropreneur.com/columbus/category/advising/experience-columbus/">Experience Columbus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8945"><a href="http://themetropreneur.com/columbus/category/advising/metropreneurial-legal-insights/">Legal Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8946"><a href="http://themetropreneur.com/columbus/category/advising/scaleup-success-special-features/">ScaleUp Success</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8944"><a href="http://themetropreneur.com/columbus/category/advising/straight-talk/">$traight Talk</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8935"><a href="/">Archives</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8929"><a href="http://themetropreneur.com/columbus/category/advising/archives/capital-access/">Capital Access</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8930"><a href="http://themetropreneur.com/columbus/category/advising/archives/dollars-and-sense/">Dollars &#038; Sense</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8931"><a href="http://themetropreneur.com/columbus/category/advising/archives/growth-strategies/">Growth Strategies</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8932"><a href="http://themetropreneur.com/columbus/category/advising/archives/interactive-strategies/">Interactive Strategies</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8933"><a href="http://themetropreneur.com/columbus/category/advising/archives/philanthropic-pursuit/">Philanthropic Pursuit</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8928"><a href="http://themetropreneur.com/columbus/category/advising/archives/systems-for-growth/">Systems for Growth</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8934"><a href="http://themetropreneur.com/columbus/category/advising/archives/your-digital-business/">Your Digital Business</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10012"><a href="http://themetropreneur.com/columbus/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8948"><a href="http://themetropreneur.com/columbus/submit-your-business/">Submit Your Business</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://themetropreneur.com/columbus/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://themetropreneur.com/columbus/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Advising" class="entry-crumb" itemprop="url" href="http://themetropreneur.com/columbus/category/advising/"><span itemprop="title">Advising</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in ECDI Spotlight" class="entry-crumb" itemprop="url" href="http://themetropreneur.com/columbus/category/advising/ecdi-spotlight/"><span itemprop="title">ECDI Spotlight</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Minority-Owned Subcontractors Utilizing ECDI’s Innovative “Capital For Construction” Program"><meta itemprop="url" content = "http://themetropreneur.com/columbus/minority-owned-subcontractors-utilizing-ecdis-innovative-capital-for-construction-program/">Minority-Owned Subcontractors Utilizing ECDI’s Innovative “Capital For Construction” Program</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-13683" class="post-13683 post type-post status-publish format-standard has-post-thumbnail hentry category-ecdi-spotlight tag-capital-for-construction tag-ecdi tag-economic-and-community-development-institute tag-kevin-brennan tag-mbe-certified-contractor tag-minority-owned-business tag-subcontractors" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://themetropreneur.com/columbus/category/advising/">Advising</a></li><li class="entry-category"><a  href="http://themetropreneur.com/columbus/category/advising/ecdi-spotlight/">ECDI Spotlight</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Minority-Owned Subcontractors Utilizing ECDI’s Innovative “Capital For Construction” Program</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a itemprop="author" href="http://themetropreneur.com/columbus/author/kevin-brennan/">Kevin Brennan</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-09-28T08:00:38+00:00" >September 28, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-13683">274</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthemetropreneur.com%2Fcolumbus%2Fminority-owned-subcontractors-utilizing-ecdis-innovative-capital-for-construction-program%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Minority-Owned+Subcontractors+Utilizing+ECDI%E2%80%99s+Innovative+%E2%80%9CCapital+For+Construction%E2%80%9D+Program&url=http%3A%2F%2Fthemetropreneur.com%2Fcolumbus%2Fminority-owned-subcontractors-utilizing-ecdis-innovative-capital-for-construction-program%2F&via=metropreneur"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://themetropreneur.com/columbus/minority-owned-subcontractors-utilizing-ecdis-innovative-capital-for-construction-program/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://themetropreneur.com/columbus/minority-owned-subcontractors-utilizing-ecdis-innovative-capital-for-construction-program/&amp;media=http://themetropreneur.com/columbus/wp-content/uploads/2017/09/ECDI-Ransom.jpg&description=Minority-Owned+Subcontractors+Utilizing+ECDI%E2%80%99s+Innovative+%E2%80%9CCapital+For+Construction%E2%80%9D+Program" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Minority-Owned+Subcontractors+Utilizing+ECDI%E2%80%99s+Innovative+%E2%80%9CCapital+For+Construction%E2%80%9D+Program - http%3A%2F%2Fthemetropreneur.com%2Fcolumbus%2Fminority-owned-subcontractors-utilizing-ecdis-innovative-capital-for-construction-program%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://themetropreneur.com/columbus/minority-owned-subcontractors-utilizing-ecdis-innovative-capital-for-construction-program/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://themetropreneur.com/columbus/minority-owned-subcontractors-utilizing-ecdis-innovative-capital-for-construction-program/" data-text="Minority-Owned Subcontractors Utilizing ECDI’s Innovative “Capital For Construction” Program" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://themetropreneur.com/columbus/wp-content/uploads/2017/09/ECDI-Ransom.jpg" data-caption=""><img width="696" height="365" itemprop="image" class="entry-thumb td-modal-image" src="http://themetropreneur.com/columbus/wp-content/uploads/2017/09/ECDI-Ransom-696x365.jpg" alt="" title="ECDI-Ransom"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_inlineleft "><!-- /3902490/Metropreneur_BTF_ContentSquare_Article -->
<div id='div-gpt-ad-1462805284692-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462805284692-0'); });
</script>
</div></div><p>Economic &amp; Community Development Institute (ECDI), in partnership with JPMorgan Chase &amp; Co., recently launched a new program titled “Capital For Construction” that addresses financing gaps minority-owned construction subcontractors face when submitting bids for large-scale construction contracts.</p>
<p>ECDI’s Jesse Mark, who has worked within the business-financing sector for 17 years and was recently hired by ECDI to oversee the program, sat down to give us an update on the first six weeks since the program’s official launch.</p>
<p><strong>ECDI: How is the “Capital For Construction” program going so far? What sort of progress have you made since it launched?</strong></p>
<p><strong>JM:</strong> We just recently closed on our first mobilization loan. The word is spreading like wildfire across the construction industry here in Central Ohio. I’m currently working on funding for ten different companies, and it’s only been about six weeks.</p>
<p><strong>ECDI: Who is the ideal candidate that could take advantage of the financial products offered through the program?</strong></p>
<p><strong>JM:</strong> Any MBE certified contractor who is looking to hedge against their receivables for outstanding projects. Those with a proven track record of successfully completed projects are more likely to get funded. But primarily, I am looking for clients with excellent character that operate a company that is looking to grow and create jobs in our community.</p>
<p><strong>ECDI: Aside from the lending products, what else can this program offer to subcontractors? [See below for a list of loan terms]</strong></p>
<p><strong>JM:</strong> We are developing a training curriculum in conjunction with the MBE program; classes will commence in early 2018. Classes will cover items such as estimating, bidding process, payroll &amp; cash flow management.</p>
<p><strong>ECDI: What are some of the initial challenges you’ve faced getting the program off the ground?</strong></p>
<p><strong>JM:</strong> Just making sure that potential clients that need capital quickly have all the required documents filled out within the loan application. Going back and forth asking for certain forms can delay payment. I want to get you your cash quick.</p>
<p><strong>ECDI: How has the program’s Advisory Board helped during its infancy stage?</strong></p>
<p><strong>JM: </strong>The Advisory Board, well…I can’t say enough about the impact they have had on the program launch. The knowledge &amp; experience they share are paramount to the success of my program.</p>
<p><strong>ECDI: Which clients have already secured funding? What do they plan to use the funding for?</strong></p>
<p><strong>JM:</strong> Denise Ransom received the first Mobilization Loan deployed for her company, Elite National Building Services. She will use the funds for labor and material costs; but we also can provide funding for working capital, equipment financing, and extend clients a line of credit.</p>
<p><strong>ECDI: What opportunities are you excited about regarding the MBE program moving forward?</strong></p>
<p><strong>JM:</strong> The opportunity to help Central Ohio grow, while teaching others to become better at managing the “business-side” of owning a company and creating jobs. I appreciate having the opportunity to learn about our client’s passion and talent for doing what they love to do everyday.</p>
<p><em>&#8212; To learn more about ECDI’s “Capital For Construction” program, Contact Jesse Mark by email at <a href="mailto:jmark@ecdi.org">jmark@ecdi.org</a>, or by phone at (614) 206-0667. &#8212; </em></p>
<p><em>Since 2004, ECDI has assisted Ohio’s entrepreneurs through their one-stop-shop business services model, suited to meet the needs of all entrepreneurs, regardless of what business stage they’re in. From providing capital to entrepreneurs looking to expand their businesses, to providing focused, business-specific educational opportunities to enhance entrepreneurial skill sets, ECDI works with their clients to meet their specific needs. Whether you merely have a business idea or are opening up your fifth location, ECDI’s “never say no” approach has allowed over ten thousand entrepreneurs to take advantage of the services they provide. Visit <a href="http://pubads.g.doubleclick.net/gampad/clk?id=424563410&amp;iu=/3902490/M_Sponsored_Content">www.ecdi.org</a> today to learn more. </em></p>
<p><img class="aligncenter size-full wp-image-13693" src="http://themetropreneur.com/columbus/wp-content/uploads/2017/09/MBE-Loan-Terms.jpg" alt="MBE Loan Terms" width="1700" height="2200" srcset="http://themetropreneur.com/columbus/wp-content/uploads/2017/09/MBE-Loan-Terms.jpg 1700w, http://themetropreneur.com/columbus/wp-content/uploads/2017/09/MBE-Loan-Terms-530x686.jpg 530w, http://themetropreneur.com/columbus/wp-content/uploads/2017/09/MBE-Loan-Terms-768x994.jpg 768w, http://themetropreneur.com/columbus/wp-content/uploads/2017/09/MBE-Loan-Terms-791x1024.jpg 791w, http://themetropreneur.com/columbus/wp-content/uploads/2017/09/MBE-Loan-Terms-696x901.jpg 696w, http://themetropreneur.com/columbus/wp-content/uploads/2017/09/MBE-Loan-Terms-1068x1382.jpg 1068w, http://themetropreneur.com/columbus/wp-content/uploads/2017/09/MBE-Loan-Terms-325x420.jpg 325w" sizes="(max-width: 1700px) 100vw, 1700px" /></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://themetropreneur.com/columbus/topics/capital-for-construction/">Capital For Construction</a></li><li><a href="http://themetropreneur.com/columbus/topics/ecdi/">ECDI</a></li><li><a href="http://themetropreneur.com/columbus/topics/economic-and-community-development-institute/">Economic and Community Development Institute</a></li><li><a href="http://themetropreneur.com/columbus/topics/kevin-brennan/">Kevin Brennan</a></li><li><a href="http://themetropreneur.com/columbus/topics/mbe-certified-contractor/">MBE certified contractor</a></li><li><a href="http://themetropreneur.com/columbus/topics/minority-owned-business/">minority-owned business</a></li><li><a href="http://themetropreneur.com/columbus/topics/subcontractors/">subcontractors</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthemetropreneur.com%2Fcolumbus%2Fminority-owned-subcontractors-utilizing-ecdis-innovative-capital-for-construction-program%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Minority-Owned+Subcontractors+Utilizing+ECDI%E2%80%99s+Innovative+%E2%80%9CCapital+For+Construction%E2%80%9D+Program&url=http%3A%2F%2Fthemetropreneur.com%2Fcolumbus%2Fminority-owned-subcontractors-utilizing-ecdis-innovative-capital-for-construction-program%2F&via=metropreneur"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://themetropreneur.com/columbus/minority-owned-subcontractors-utilizing-ecdis-innovative-capital-for-construction-program/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://themetropreneur.com/columbus/minority-owned-subcontractors-utilizing-ecdis-innovative-capital-for-construction-program/&amp;media=http://themetropreneur.com/columbus/wp-content/uploads/2017/09/ECDI-Ransom.jpg&description=Minority-Owned+Subcontractors+Utilizing+ECDI%E2%80%99s+Innovative+%E2%80%9CCapital+For+Construction%E2%80%9D+Program" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Minority-Owned+Subcontractors+Utilizing+ECDI%E2%80%99s+Innovative+%E2%80%9CCapital+For+Construction%E2%80%9D+Program - http%3A%2F%2Fthemetropreneur.com%2Fcolumbus%2Fminority-owned-subcontractors-utilizing-ecdis-innovative-capital-for-construction-program%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://themetropreneur.com/columbus/minority-owned-subcontractors-utilizing-ecdis-innovative-capital-for-construction-program/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://themetropreneur.com/columbus/minority-owned-subcontractors-utilizing-ecdis-innovative-capital-for-construction-program/" data-text="Minority-Owned Subcontractors Utilizing ECDI’s Innovative “Capital For Construction” Program" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://themetropreneur.com/columbus/entrepreneurs-find-support-with-the-right-hands/">Entrepreneurs Find Support with The Right Hands</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a itemprop="author" href="http://themetropreneur.com/columbus/author/kevin-brennan/"><img src="http://themetropreneur.com/columbus/wp-content/uploads/2015/01/Kevin-Brennan-Metropreneur-Bio-pic-144x144.jpg" width="96" height="96" alt="Kevin Brennan" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="http://themetropreneur.com/columbus/author/kevin-brennan/">Kevin Brennan</a></span></div><div class="td-author-description">Kevin joined Economic &amp; Community Development Institute in June 2013. In his role as Marketing &amp; Client Relations Manager, Kevin works with clients to help develop their businesses by enhancing their networking and marketing efforts. He also oversees marketing and events to further develop ECDI’s reach. A Columbus native, Kevin attended The Ohio State University receiving his degree in Strategic Communication. He can be contacted via email at kbrennan@ecdi.org or by phone at 614-732-0573.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <meta itemprop="author" content = "Kevin Brennan"><meta itemprop="datePublished" content="2017-09-28T08:00:38+00:00"><meta itemprop="headline " content="Minority-Owned Subcontractors Utilizing ECDI’s Innovative “Capital For Construction” Program"><meta itemprop="image" content="http://themetropreneur.com/columbus/wp-content/uploads/2017/09/ECDI-Ransom.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_59cd5796c42ab = new tdBlock();
block_td_uid_1_59cd5796c42ab.id = "td_uid_1_59cd5796c42ab";
block_td_uid_1_59cd5796c42ab.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_59cd5796c42ab_rand","td_column_number":3,"live_filter_cur_post_id":13683,"live_filter_cur_post_author":"3364"}';
block_td_uid_1_59cd5796c42ab.td_column_number = "3";
block_td_uid_1_59cd5796c42ab.block_type = "td_block_related_posts";
block_td_uid_1_59cd5796c42ab.post_count = "6";
block_td_uid_1_59cd5796c42ab.found_posts = "120";
block_td_uid_1_59cd5796c42ab.header_color = "";
block_td_uid_1_59cd5796c42ab.ajax_pagination_infinite_stop = "";
block_td_uid_1_59cd5796c42ab.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_1_59cd5796c42ab);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_59cd5796c42ab_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_59cd5796c63d7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_59cd5796c42ab" href="#">RELATED ARTICLES</a><a id="td_uid_3_59cd5796c6410" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_59cd5796c42ab" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_59cd5796c42ab class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://themetropreneur.com/columbus/ecdi-celebrates-the-entrepreneurial-journey-with-2017-impact-report/" rel="bookmark" title="ECDI Celebrates the Entrepreneurial Journey with 2017 Impact Report"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://themetropreneur.com/columbus/wp-content/uploads/2017/08/ECDIAug-Feature-218x150.jpg" alt="" title="ECDI Celebrates the Entrepreneurial Journey with 2017 Impact Report"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://themetropreneur.com/columbus/ecdi-celebrates-the-entrepreneurial-journey-with-2017-impact-report/" rel="bookmark" title="ECDI Celebrates the Entrepreneurial Journey with 2017 Impact Report">ECDI Celebrates the Entrepreneurial Journey with 2017 Impact Report</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://themetropreneur.com/columbus/sba-hosts-small-business-resource-corridor-expo-august-11/" rel="bookmark" title="SBA Hosts Small Business Resource Corridor Expo August 11"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://themetropreneur.com/columbus/wp-content/uploads/2017/08/SBAevent-218x150.jpg" alt="" title="SBA Hosts Small Business Resource Corridor Expo August 11"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://themetropreneur.com/columbus/sba-hosts-small-business-resource-corridor-expo-august-11/" rel="bookmark" title="SBA Hosts Small Business Resource Corridor Expo August 11">SBA Hosts Small Business Resource Corridor Expo August 11</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://themetropreneur.com/columbus/ecdi-unveils-capital-for-construction-program-to-address-financing-gaps-for-minority-owned-subcontractors/" rel="bookmark" title="ECDI Unveils “Capital For Construction” Program to Address Financing Gaps for Minority-Owned Subcontractors"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://themetropreneur.com/columbus/wp-content/uploads/2017/07/construction-crane-2000x1000-218x150.jpg" alt="" title="ECDI Unveils “Capital For Construction” Program to Address Financing Gaps for Minority-Owned Subcontractors"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://themetropreneur.com/columbus/ecdi-unveils-capital-for-construction-program-to-address-financing-gaps-for-minority-owned-subcontractors/" rel="bookmark" title="ECDI Unveils “Capital For Construction” Program to Address Financing Gaps for Minority-Owned Subcontractors">ECDI Unveils “Capital For Construction” Program to Address Financing Gaps for Minority-Owned Subcontractors</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://themetropreneur.com/columbus/ecdi-celebrates-the-work-of-departed-colleague-james-grills/" rel="bookmark" title="ECDI Celebrates The Work Of Departed Colleague James Grills"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://themetropreneur.com/columbus/wp-content/uploads/2017/06/James-Clients-218x150.jpg" alt="" title="ECDI Celebrates The Work Of Departed Colleague James Grills"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://themetropreneur.com/columbus/ecdi-celebrates-the-work-of-departed-colleague-james-grills/" rel="bookmark" title="ECDI Celebrates The Work Of Departed Colleague James Grills">ECDI Celebrates The Work Of Departed Colleague James Grills</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://themetropreneur.com/columbus/off-the-beaten-path-coffee-a-food-fort-success/" rel="bookmark" title="Off The Beaten Path Coffee: A Food Fort Success"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://themetropreneur.com/columbus/wp-content/uploads/2017/05/OffTheBeatenPath1-218x150.jpg" alt="" title="Off The Beaten Path Coffee: A Food Fort Success"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://themetropreneur.com/columbus/off-the-beaten-path-coffee-a-food-fort-success/" rel="bookmark" title="Off The Beaten Path Coffee: A Food Fort Success">Off The Beaten Path Coffee: A Food Fort Success</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://themetropreneur.com/columbus/columbus-aims-reduce-poverty-targeted-neighborhood-development-plans/" rel="bookmark" title="Columbus Aims to Reduce Poverty Through Targeted Neighborhood Development Plans"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://themetropreneur.com/columbus/wp-content/uploads/2017/04/ECDIFeature-218x150.jpg" alt="" title="Columbus Aims to Reduce Poverty Through Targeted Neighborhood Development Plans"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://themetropreneur.com/columbus/columbus-aims-reduce-poverty-targeted-neighborhood-development-plans/" rel="bookmark" title="Columbus Aims to Reduce Poverty Through Targeted Neighborhood Development Plans">Columbus Aims to Reduce Poverty Through Targeted Neighborhood Development Plans</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59cd5796c42ab" data-td_block_id="td_uid_1_59cd5796c42ab"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59cd5796c42ab" data-td_block_id="td_uid_1_59cd5796c42ab"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://themetropreneur.com/columbus/minority-owned-subcontractors-utilizing-ecdis-innovative-capital-for-construction-program/';
var disqus_identifier = '13683 http://themetropreneur.com/columbus/?p=13683';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'metropreneur';
var disqus_title = "Minority-Owned Subcontractors Utilizing ECDI’s Innovative “Capital For Construction” Program";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=13683';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><!-- /3902490/Metropreneur_ATF_UpperSquare_Article -->
<div id='div-gpt-ad-1462805284692-12' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462805284692-12'); });
</script>
</div></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Submit Your News / Press Release</span></div>			<div class="textwidget"><div class="submitnews"><A href="http://23.111.159.229/columbus/submit-news/"><img border="0" src="http://23.111.159.229/columbus/wp-content/uploads/2011/10/pr-small.png" align="right"></a>Did your company recently expand, relocate, launch a new product, new service, merge, get bought out, or make any other significant changes? We want to hear from you! Send us your press releases, your media releases and any other type of formal or informal news going on at your small business. We want to hear from you! <br><a href="http://23.111.159.229/columbus/submit-news/">Submit Your News / Press Release</a>!</div></div>
		</aside><aside class="widget widget_rss"><div class="block-title"><span><a class="rsswidget" href="http://www.columbusunderground.com/tag/entrepreneurs/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://themetropreneur.com/columbus/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.columbusunderground.com/">Entrepreneurial News from CU.com</a></span></div><ul><li><a class='rsswidget' href='http://www.columbusunderground.com/shop-talk-textiles-sculptors-inspire-one-six-fives-jewelry-rw1'>Shop Talk: Textiles &amp; Sculptors Inspire ONE SIX FIVE’s Jewelry</a></li><li><a class='rsswidget' href='http://www.columbusunderground.com/new-coworking-spaces-opening-in-short-north-upper-arlington-and-5xnw'>New Coworking Spaces Opening in Short North, Upper Arlington and 5xNW</a></li><li><a class='rsswidget' href='http://www.columbusunderground.com/1400-food-lab-launched-in-former-commissary-space'>1400 Food Lab Launched in Former Commissary Space</a></li><li><a class='rsswidget' href='http://www.columbusunderground.com/new-local-roaster-bacca-coffee-prioritizes-ethical-harvesting-launches-boxed-cold-brew-ls1'>New Local Roaster Bacca Coffee Prioritizes Ethical Harvesting, Launches Boxed Cold Brew</a></li><li><a class='rsswidget' href='http://www.columbusunderground.com/brewdog-recruits-local-entrepreneur-tanisha-robinson-to-head-u-s-operations-ls1'>BrewDog Recruits Local Entrepreneur Tanisha Robinson to Head U.S. Operations</a></li></ul></aside><aside class="widget widget_nav_menu"><div class="block-title"><span>Local Resource Database</span></div><div class="menu-local-resource-database-container"><ul id="menu-local-resource-database" class="menu"><li id="menu-item-1110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1110"><a href="http://themetropreneur.com/columbus/local-resource-database/accounting-and-tax-resources/">Accounting and Tax Resources</a></li>
<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-324"><a href="http://themetropreneur.com/columbus/local-resource-database/communications-pr-media-resources/">Communications, PR &#038; Media Resources</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-325"><a href="http://themetropreneur.com/columbus/local-resource-database/community-neighborhood-resources/">Community &#038; Neighborhood Resources</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-326"><a href="http://themetropreneur.com/columbus/local-resource-database/design-branding-multimedia-resources/">Design, Branding &#038; Multimedia Resources</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-327"><a href="http://themetropreneur.com/columbus/local-resource-database/educational-training-resources/">Educational &#038; Training Resources</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-328"><a href="http://themetropreneur.com/columbus/local-resource-database/financial-lending-banking-resources/">Financial, Lending &#038; Banking Resources</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-329"><a href="http://themetropreneur.com/columbus/local-resource-database/governmental-state-local-resources/">Governmental (State &#038; Local) Resources</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-330"><a href="http://themetropreneur.com/columbus/local-resource-database/insurance-resources/">Insurance Resources</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-331"><a href="http://themetropreneur.com/columbus/local-resource-database/legal-resources/">Legal Resources</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-332"><a href="http://themetropreneur.com/columbus/local-resource-database/marketing-resources/">Marketing Resources</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-333"><a href="http://themetropreneur.com/columbus/local-resource-database/membership-resources/">Membership Resources</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-334"><a href="http://themetropreneur.com/columbus/local-resource-database/networking-resources/">Networking Resources</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-335"><a href="http://themetropreneur.com/columbus/local-resource-database/office-space-coworking-resources/">Office Space &#038; Coworking Resources</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336"><a href="http://themetropreneur.com/columbus/local-resource-database/operational-and-organizational-resources/">Operational and Organizational Resources</a></li>
<li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-337"><a href="http://themetropreneur.com/columbus/local-resource-database/retail-real-estate-resources/">Retail &#038; Real Estate Resources</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-338"><a href="http://themetropreneur.com/columbus/local-resource-database/social-media-resources/">Social Media Resources</a></li>
<li id="menu-item-339" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-339"><a href="http://themetropreneur.com/columbus/local-resource-database/technology-resources/">Technology Resources</a></li>
</ul></div></aside><aside class="widget widget_text">			<div class="textwidget"><!-- /3902490/Metropreneur_BTF_LowerSquare_Article -->
<div id='div-gpt-ad-1462805284692-6' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462805284692-6'); });
</script>
</div></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <aside class="widget widget_text">			<div class="textwidget"><small>Disclaimer: The information provided at The Metropreneur is believed correct but is not warranted.  All information is for informational purposes only and The Metropreneur, its owners, agents, and the developers of this web site assume no liability whatsoever associated with the use or misuse of the data contained herein.  Rates & offers from advertisers shown on this website are not offers from or by The Metroprenuer and their terms change frequently, sometimes without notice. Visit referenced sites for current information. Per FTC guidelines, this website may be compensated by companies mentioned through advertising, affiliate programs or otherwise.</small></div>
		</aside>            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://themetropreneur.com/columbus/"><img src="http://mp.hb2web.net/wp-content/uploads/2015/11/footer-logo.png" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Metropreneur is your online resource for all things related to small business development and entrepreneurialism in Columbus and Central Ohio.<div class="footer-email-wrap">Contact us: <a href="mailto:info@themetropreneur.com">info@themetropreneur.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="http://www.facebook.com/pages/The-Metropreneur/108348815867256" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.instagram.com/metropreneur/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.linkedin.com/company/the-metropreneur" title="Linkedin"><i class="td-icon-font td-icon-linkedin"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://twitter.com/metropreneur" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; All content copyright TheMetropreneur.com unless otherwise noted.       <a href="http://23.111.159.229/columbus/terms-of-service/">Terms of Service</a> | <a href="http://23.111.159.229/columbus/privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'metropreneur';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
                        <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://themetropreneur.com/columbus/entrepreneurs-find-support-with-the-right-hands/" rel="bookmark" title="Entrepreneurs Find Support with The Right Hands"><img width="324" height="160" itemprop="image" class="entry-thumb" src="http://themetropreneur.com/columbus/wp-content/uploads/2017/09/RightHands-324x160.jpg" alt="" title="Entrepreneurs Find Support with The Right Hands"/></a></div>                            </div>
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://themetropreneur.com/columbus/entrepreneurs-find-support-with-the-right-hands/" rel="bookmark" title="Entrepreneurs Find Support with The Right Hands">Entrepreneurs Find Support with The Right Hands</a></h3>
            <div class="td-module-meta-info">
                <div class="td-post-author-name"><a itemprop="author" href="http://themetropreneur.com/columbus/author/susan-post/">Susan Post</a> <span>-</span> </div>                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-09-27T13:37:45+00:00" >September 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>

            
            <meta itemprop="author" content = "Susan Post"><meta itemprop="datePublished" content="2017-09-27T13:37:45+00:00"><meta itemprop="headline " content="Entrepreneurs Find Support with The Right Hands"><meta itemprop="image" content="http://themetropreneur.com/columbus/wp-content/uploads/2017/09/RightHands.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://themetropreneur.com/columbus/opinion-bipartisan-healthcare-proposal-a-step-in-the-right-direction-for-small-businesses/" rel="bookmark" title="Opinion: Bipartisan Healthcare Proposal a Step in the Right Direction for Small Businesses"><img width="324" height="160" itemprop="image" class="entry-thumb" src="http://themetropreneur.com/columbus/wp-content/uploads/2017/09/healthcare-324x160.jpg" alt="" title="Opinion: Bipartisan Healthcare Proposal a Step in the Right Direction for Small Businesses"/></a></div>                            </div>
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://themetropreneur.com/columbus/opinion-bipartisan-healthcare-proposal-a-step-in-the-right-direction-for-small-businesses/" rel="bookmark" title="Opinion: Bipartisan Healthcare Proposal a Step in the Right Direction for Small Businesses">Opinion: Bipartisan Healthcare Proposal a Step in the Right Direction for...</a></h3>
            <div class="td-module-meta-info">
                <div class="td-post-author-name"><a itemprop="author" href="http://themetropreneur.com/columbus/author/michaela-hahn-burriss/">Michaela Hahn Burriss</a> <span>-</span> </div>                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-09-26T16:48:22+00:00" >September 26, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>

            
            <meta itemprop="author" content = "Michaela Hahn Burriss"><meta itemprop="datePublished" content="2017-09-26T16:48:22+00:00"><meta itemprop="headline " content="Opinion: Bipartisan Healthcare Proposal a Step in the Right Direction for Small Businesses"><meta itemprop="image" content="http://themetropreneur.com/columbus/wp-content/uploads/2017/09/healthcare.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6.1 (rara)
        Deploy mode: deploy
        
        uid: 59cd5796d43af
    -->

    <script type='text/javascript' src='http://themetropreneur.com/columbus/wp-content/plugins/contact-form-7/includes/js/jquery.form.js?ver=3.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/themetropreneur.com\/columbus\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://themetropreneur.com/columbus/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","safe_mode":"","ajax_mode":"","ajax_url":"http:\/\/themetropreneur.com\/columbus\/wp-admin\/admin-ajax.php","ajax_mode_url":"http:\/\/themetropreneur.com\/columbus\/?spu_action=spu_load&lang=","pid":"13683","is_front_page":"","is_category":"","site_url":"http:\/\/themetropreneur.com\/columbus","is_archive":"","is_search":"","seconds_confirmation_close":"5"};
var spuvar_social = [""];
/* ]]> */
</script>
<script type='text/javascript' src='http://themetropreneur.com/columbus/wp-content/plugins/popups/public/assets/js/min/public-min.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://themetropreneur.com/columbus/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6.1'></script>
<script type='text/javascript' src='http://themetropreneur.com/columbus/wp-includes/js/comment-reply.min.js?ver=4.5.10'></script>
<script type='text/javascript' src='http://themetropreneur.com/columbus/wp-includes/js/wp-embed.min.js?ver=4.5.10'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://themetropreneur.com/columbus/wp-content/themes/themetropreneur2016/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://themetropreneur.com/columbus/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!--stats_footer_test--><script src="http://stats.wordpress.com/e-201739.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'15026287',v:'ext',post:'13683'});
var load_cmc = function(){linktracker_init(15026287,13683,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>

</body>
</html>